Getting Started

To know about our android SDK , check out our source code is available on github.

Requirements

  • Android Studio 3.0+

  • Gradle 4.0+

  • Android SDK 7.1.+

  • Android device running Android 7.0 or newer (To get fully functioning SDK)

Build variants

We are providing two types of build variants :

  1. Core - Fully featured including Audio/Video calling. See Integration

  2. Lite - All features excluding Audio/Video Calling. See Integration